It is currently Wed Nov 26, 2014 10:25 pm
   
Text Size

Whenever I click on BPM's presets, I get a message?

Moderators: James Steele, ssp

Whenever I click on BPM's presets, I get a message?

Postby monogee » Fri Aug 20, 2010 4:25 am

Whenever I click on BPM's presets, I get the message, "Beat Box Anthology soundbank is required but currently missing or no valid authorization could be found. Please check your setup." I'm pretty sure I authorized Beat Box Anthology on their website. Is there something I'm missing? Thanks.
monogee
 
Posts: 53
Joined: Thu Apr 27, 2006 4:56 pm
Location: NY
Primary DAW OS: Unspecified

Re: Whenever I click on BPM's presets, I get a message?

Postby BrianL » Fri Aug 20, 2010 6:12 am

While you may have registered the bank with UltimateSoundBank, you still have to download the iLok authorization from the iLok account you should've set up before hand and would've pointed the registration tool to. You may also still need to be sure you either have the ufs bank file or a shortcut/alias in the same directory that BPM is installed in or that you have placed either of these in the UVISoundBanks directory (in your program directory.)
BrianL
 
Posts: 35
Joined: Fri Mar 13, 2009 12:32 am
Primary DAW OS: Unspecified

Re: Whenever I click on BPM's presets, I get a message?

Postby b-righteous » Fri Aug 20, 2010 8:03 am

I had this same message because I had the Beat Box Anthology UFS in the BPM directory. It has to go in the UVI soundbanks directory instead.
b-righteous
 
Posts: 201
Joined: Wed Apr 08, 2009 12:40 am
Primary DAW OS: Unspecified

Re: Whenever I click on BPM's presets, I get a message?

Postby monogee » Fri Aug 20, 2010 8:11 am

BrianL wrote:While you may have registered the bank with UltimateSoundBank, you still have to download the iLok authorization from the iLok account you should've set up before hand and would've pointed the registration tool to. You may also still need to be sure you either have the ufs bank file or a shortcut/alias in the same directory that BPM is installed in or that you have placed either of these in the UVISoundBanks directory (in your program directory.)


I have a iLok account and I see all my Licenses for other plugins except the UltimateSoundBank. How do I download that authorization for it? Thanks.
monogee
 
Posts: 53
Joined: Thu Apr 27, 2006 4:56 pm
Location: NY
Primary DAW OS: Unspecified

Re: Whenever I click on BPM's presets, I get a message?

Postby b-righteous » Fri Aug 20, 2010 8:18 am

You have to go to http://www.ultimatesoundbank.com/ and register there. Then you enter the serial that came with BPM 1.5 for beatbox anthology. It was on a little green card. They will then transfer the asset to ilok.com where you can download it.
b-righteous
 
Posts: 201
Joined: Wed Apr 08, 2009 12:40 am
Primary DAW OS: Unspecified

Re: Whenever I click on BPM's presets, I get a message?

Postby monogee » Fri Aug 20, 2010 8:19 am

I did that. It didn't take. I guess I'll try it again. Thanks.
monogee
 
Posts: 53
Joined: Thu Apr 27, 2006 4:56 pm
Location: NY
Primary DAW OS: Unspecified

Re: Whenever I click on BPM's presets, I get a message?

Postby ssp » Fri Aug 20, 2010 8:28 am

if you are getting the could not be found then it is a directory issue. an easy way to solve this is to download the free uvi workstation/player app from their website. install that and then find the uvisoundbank folder and dump your beatbox anthology in there.

fire up bpm and if you load a pattern/kit from the new library if it loads fine then you are ok, if it loads then asks for the auth or says you are not auth'd then you have to get your ilok auth sorted.

if you goto ilok.com you will see in your list of auth's if the beatbox anthology is there in your ilok already. if it is its installed and its just the file location, if its not there then you will need the BBA auth.

hope that helps.
Website: http://www.plastikaudio.btinternet.co.uk/

mac pro 8-core, mac mirror door dp, graphite g4 400.
Motu 2408/24io interfaces, PT HD, Event opals, Focal twin 6.
Too many synths to mention!
ssp
 
Posts: 172
Joined: Sat Feb 14, 2009 1:44 pm
Primary DAW OS: Unspecified

Re: Whenever I click on BPM's presets, I get a message?

Postby monogee » Sat Aug 21, 2010 10:08 am

Thanks everyone for the help. SSP, that was it. When I went into my iLok account, it appeared at the top saying add new license. I'm good now. :D
monogee
 
Posts: 53
Joined: Thu Apr 27, 2006 4:56 pm
Location: NY
Primary DAW OS: Unspecified

Re: Whenever I click on BPM's presets, I get a message?

Postby ssp » Sat Aug 21, 2010 1:32 pm

Hey thats great, I am glad to have been of help. I hope you enjoy the new revision software, don't forget if you have any issues etc then pop in and let us know, even if your just plain old enjoying it let us know!.

thanks
Website: http://www.plastikaudio.btinternet.co.uk/

mac pro 8-core, mac mirror door dp, graphite g4 400.
Motu 2408/24io interfaces, PT HD, Event opals, Focal twin 6.
Too many synths to mention!
ssp
 
Posts: 172
Joined: Sat Feb 14, 2009 1:44 pm
Primary DAW OS: Unspecified

Re: Whenever I click on BPM's presets, I get a message?

Postby joninva1 » Fri Sep 10, 2010 4:52 pm

Hey all,

I installed the update with the discs provided and followed all directions. Sorted my ilok easily- was not an issue. I get the message. I do not have the UVIsoundbank folder in my program files. Checked the version of BPM and it is 1.5 no doubt about it. I think at some point, the directory was not created. This is odd. I am now waiting for the UVI workstation to finish installing. it seems to be hanging now on "installing Pace support". Pretty frustrating. Wonder if I should do a repair install with the update disc?

Thanks for your input.

- Jon
joninva1
 
Posts: 2
Joined: Fri Sep 10, 2010 4:47 pm
Primary DAW OS: Unspecified

Re: Whenever I click on BPM's presets, I get a message?

Postby b-righteous » Fri Sep 10, 2010 5:31 pm

The needed folder is not created when installing BPM. You have to install UVI workstation. Make sure to delete the Beatbox Anthology UFS from the BPM folder if you made the mistake of copying it there.
b-righteous
 
Posts: 201
Joined: Wed Apr 08, 2009 12:40 am
Primary DAW OS: Unspecified

Re: Whenever I click on BPM's presets, I get a message?

Postby ssp » Sat Sep 11, 2010 12:18 am

donot delete the bba file, just move it from the bpm folder to the uvi one, that way you dont have to install it in again.

open the bpm folder where your bba file is, then open another window with the uvi soundbanks folder, drag it into there and thats it.
Website: http://www.plastikaudio.btinternet.co.uk/

mac pro 8-core, mac mirror door dp, graphite g4 400.
Motu 2408/24io interfaces, PT HD, Event opals, Focal twin 6.
Too many synths to mention!
ssp
 
Posts: 172
Joined: Sat Feb 14, 2009 1:44 pm
Primary DAW OS: Unspecified

Re: Whenever I click on BPM's presets, I get a message?

Postby BKK-OZ » Fri Nov 05, 2010 2:22 am

You can actually put that .ufs file anywhere you want, as long as you make an alias. This also applies to the other libraries that ship with BPM

For the UVI ufs:
- Put your .ufs file on whatever disk suits your needs
- Create an alias
- Delete the word 'alias' in the resulting alias' file name, so that its name is exactly the same as the original file
- Paste the alias into /Library/Application Support/UVISoundBanks
Cheers,
BK

…string theory says that all subatomic particles of the universe are nothing but musical notes. A, B-flat, C-sharp, correspond to electrons, neutrinos, quarks, and what have you. Therefore, physics is nothing but the laws of harmony of these strings. Chemistry is nothing but the melodies we can play on these strings. The universe is a symphony of strings and the mind of God… it is cosmic music resonating through 11 dimensional hyperspace.
- M Kaku
User avatar
BKK-OZ
 
Posts: 1549
Joined: Sat Jan 22, 2005 11:01 pm
Location: Oztrailia
Primary DAW OS: Unspecified


Return to BPM (General Chat)

Who is online

Users browsing this forum: No registered users and 0 guests


Who is online

In total there are 0 users online :: 0 registered, 0 hidden and 0 guests (based on users active over the past 5 minutes)
Most users ever online was 151 on Tue Jan 28, 2014 1:07 pm

Users browsing this forum: No registered users and 0 guests

Login Form