It is currently Sat Feb 24, 2018 10:57 pm
   
Text Size

DSP-Quattro 5

The forum for petitions, theoretical discussion, gripes, or other off topic discussion.

Moderator: James Steele

Forum rules
The forum for petitions, theoretical discussion, gripes, or other matters outside deemed outside the scope of helping users make optimal use of MOTU hardware and software. Posts in other forums may be moved here at the moderators discretion. No politics or religion!!

DSP-Quattro 5

Postby bayswater » Thu Nov 30, 2017 4:50 pm

I was trying to install DSP_Q 4.4 on a High Sierra partition, and it wouldn't authorize. I emailed Stefano, and got a solution in about 30 minutes. If he was in Italy it was 1:30 a.m. when he replied.

Anyway, I asked him about Version 5, and he said he was hoping to have it out for Winter Namm.

For anyone having problems authorizing 4.4 on HS, here is the solution:

- trash the folder Users/Shared/DSP-Quattro

- from User Library folder trash the folders ApplicationSupport/DSP-Quattro and Preferences/DSP-Quattro 4.0 Preferences

In my case, the Preferences folder did not exist, but the solution worked.
2009 iMac 27" i7 16G, DP 8.07/9.02/9.5 & OS 10.12.6, Logic 10.3.2, Scarlett 18i8
2011 MBP 16G DP 9.5 & OS 10.12.6, Lexicon Alpha
Dual 2.0G G5 PCI 2G, DP 7.24 & OS 10.5.8, 2408 MKII, UAD-1
User avatar
bayswater
 
Posts: 8238
Joined: Fri Feb 16, 2007 10:06 pm
Location: Vancouver
Primary DAW OS: MacOS

Re: DSP-Quattro 5

Postby stubbsonic » Thu Nov 30, 2017 5:29 pm

DSP-Quattro 4 is broken on my Yosemite rig. Could be the same monster that is messing up DP. Hard to say at this point. Can't use either, right now.
RMBP (2.6 i7), FF800, OS 10.10.5, DP8, Kontakt, Reaktor, K2661S, K2500RS, iPad4, (also an old sawtooth G4 with a UAD-1 for legacy apps).

http://www.jonstubbsmusic.com
User avatar
stubbsonic
 
Posts: 2597
Joined: Fri Dec 22, 2006 1:56 pm
Primary DAW OS: MacOS

Re: DSP-Quattro 5

Postby bayswater » Thu Nov 30, 2017 5:32 pm

stubbsonic wrote:DSP-Quattro 4 is broken on my Yosemite rig. Could be the same monster that is messing up DP. Hard to say at this point. Can't use either, right now.
I didn't have any problems until I got to High Sierra. There is a problem writing to disk under HS that a number of people have experienced with other apps too. Probably an entirely different problem from the one you're seeing.
2009 iMac 27" i7 16G, DP 8.07/9.02/9.5 & OS 10.12.6, Logic 10.3.2, Scarlett 18i8
2011 MBP 16G DP 9.5 & OS 10.12.6, Lexicon Alpha
Dual 2.0G G5 PCI 2G, DP 7.24 & OS 10.5.8, 2408 MKII, UAD-1
User avatar
bayswater
 
Posts: 8238
Joined: Fri Feb 16, 2007 10:06 pm
Location: Vancouver
Primary DAW OS: MacOS

Re: DSP-Quattro 5

Postby mikehalloran » Thu Nov 30, 2017 5:42 pm

It's been working for me but I upgraded the OS and didn't try a new install. Good news about the workaround and even better about the way (way, way, way) overdue version 5.

Even though I have other mastering apps, I like DSP-Q and am looking forward to the next release.
July 2010 iMac 2.93G i7 Quad, OWC eSATA mod, 32G RAM, OS 10.13.1
828mkII FW; MOTU MTP/AV USB with Firmware 2.0.1; DP 9.5.1; IK-NI-Izotope-PSP-Garritan Antares, 32Lives, MachFive 3.2.1
LogicPro X 10.3.2, Finale 25.5, 2014.5, Encore 5.0.7, Notion 6, Overture 5, TwistedWave 1.18, DSP-Q 4.4, QuickTime Pro 7.6.6, SmartScore Pro X2 10.5.5, Toast 16
Test machine: G4-1K Dual Processor: OS 10.4.11 / OS 9.2.2; DP 5.13; Encore 5.05 & 4.5.5; Toast 9.07b, legacy apps
User avatar
mikehalloran
 
Posts: 9088
Joined: Sun Jan 25, 2009 6:08 pm
Location: Sillie Con Valley
Primary DAW OS: MacOS

Re: DSP-Quattro 5

Postby mikehalloran » Thu Nov 30, 2017 5:46 pm

stubbsonic wrote:DSP-Quattro 4 is broken on my Yosemite rig. Could be the same monster that is messing up DP. Hard to say at this point. Can't use either, right now.

Don't want to hijack the thread but... Have you tried booting from the Repair partition and reinstalling the OS? I had to do that recently on both my El Cap and High Sierra drives—not only did that fix what I expected but it also fixed things I didn't know were broken.
July 2010 iMac 2.93G i7 Quad, OWC eSATA mod, 32G RAM, OS 10.13.1
828mkII FW; MOTU MTP/AV USB with Firmware 2.0.1; DP 9.5.1; IK-NI-Izotope-PSP-Garritan Antares, 32Lives, MachFive 3.2.1
LogicPro X 10.3.2, Finale 25.5, 2014.5, Encore 5.0.7, Notion 6, Overture 5, TwistedWave 1.18, DSP-Q 4.4, QuickTime Pro 7.6.6, SmartScore Pro X2 10.5.5, Toast 16
Test machine: G4-1K Dual Processor: OS 10.4.11 / OS 9.2.2; DP 5.13; Encore 5.05 & 4.5.5; Toast 9.07b, legacy apps
User avatar
mikehalloran
 
Posts: 9088
Joined: Sun Jan 25, 2009 6:08 pm
Location: Sillie Con Valley
Primary DAW OS: MacOS

Re: DSP-Quattro 5

Postby stubbsonic » Thu Nov 30, 2017 9:14 pm

I will try that. Having problems with Mail too.
RMBP (2.6 i7), FF800, OS 10.10.5, DP8, Kontakt, Reaktor, K2661S, K2500RS, iPad4, (also an old sawtooth G4 with a UAD-1 for legacy apps).

http://www.jonstubbsmusic.com
User avatar
stubbsonic
 
Posts: 2597
Joined: Fri Dec 22, 2006 1:56 pm
Primary DAW OS: MacOS

Re: DSP-Quattro 5

Postby Michael Canavan » Fri Dec 01, 2017 2:24 am

mikehalloran wrote:It's been working for me but I upgraded the OS and didn't try a new install. Good news about the workaround and even better about the way (way, way, way) overdue version 5.

Even though I have other mastering apps, I like DSP-Q and am looking forward to the next release.

Cosigned! great news about v5!
I like DSPQ the best by far, but 4.4 doesn't play nice with some of my plug ins. Trying to like Triumph, need to get into it deeper, hate to say it but the GUI or lack of, puts me off, and the small waveform window...
Mac Pro 12 core 3.33Ghz. 24G RAM, RME fireface 800, Remote SL, DP9, Live 9 Suite. Falcon, Diva, V-Colletion, NI Ultimate, Maschine, Spark, not enough time.
Michael Canavan
 
Posts: 1968
Joined: Fri Jul 15, 2005 10:01 pm
Location: seattle
Primary DAW OS: MacOS

Re: DSP-Quattro 5

Postby billf » Fri Dec 01, 2017 1:34 pm

bayswater wrote:Anyway, I asked him about Version 5, and he said he was hoping to have it out for Winter Namm.


That is excellent!
MacPro5,1 2012, six core 2 x 3.06, 10.12.5, Digital Performer 9.13, 40 gb ram, 828mkIII, 2408 mkII, MTP AV, Logic Pro X 10.3.1, Studio One v 3.2, Pro Tools 12.7.1
User avatar
billf
 
Posts: 3630
Joined: Sat Jan 22, 2005 11:01 pm
Location: Home
Primary DAW OS: MacOS


Return to MOTU Theoretical Discussions, Gripes, Petitions & Off Topic

Who is online

Users browsing this forum: No registered users and 1 guest


Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 151 on Tue Jan 28, 2014 1:07 pm

Users browsing this forum: No registered users and 1 guest

Login Form