It is currently Mon Nov 24, 2014 5:28 pm
   
Text Size

error 2041 when loading mp4

Digital Perfomer in the context of television/film scoring and post-production.

Moderator: James Steele

Forum rules
This forum is for discussion related to the use of Digital Perfomer in the context of television and film scoring and post-production.

error 2041 when loading mp4

Postby davinci53 » Mon Aug 06, 2012 9:37 am

I am having error 2041 when trying to load a mp4 in to DP 7.24..I had no problem loading in the same movie from my client when i downloaded it on Vimeo via a real player downloader although i ran in to a error when trying to bounce the music and video to disk.

so i guess that's 2 problems ..anybody?? the 2nd issue is not is important as the 1st one..
DP7.24/DP8 * OS 10.6.8 * MAC-PRO * 2x2.66 Ghz * Dual-Core Intel Xeon* 667 Mhz * 2408mk3 (pci 424) *MIDI Express XT *
2 TB main hard drive*-8GB ram- 800 GB (dedicated working drive)
- Ozone 5- SSD-Addictive Drums-GTR Solo--Auto Tune 7- Harmony Efx -Waves Ren Compressor- Waves CLA, Eddie Kramer, Maserati- Ivory Grand Piano 2- I-Drum-Waves L3 ultra-maximizer-bass & vocal rider-Sylenth-Logic Pro used in background for synths & loops-
User avatar
davinci53
 
Posts: 98
Joined: Tue Oct 16, 2007 6:33 pm
Location: Danbury,Ct
Primary DAW OS: MacOS

Re: error 2041 when loading mp4

Postby Frodo » Mon Aug 06, 2012 4:03 pm

I haven't checked all the PDF update notes, but DP7 supports mp3 but not mp4 unless something has changed.

Barring a higher-end workaround, you might want to open your file in QuickTime to see if you can export it as a wav or aiff or MOV.
2012 MacPro 12-core, 40GB RAM, OSX 10.8.5, DP8.05…
User avatar
Frodo
 
Posts: 15525
Joined: Thu Nov 11, 2004 11:01 pm
Location: The Shire
Primary DAW OS: MacOS

Re: error 2041 when loading mp4

Postby davinci53 » Mon Aug 06, 2012 4:21 pm

I had my client send me the quicktime movie in a bigger file
And it worked , so the gig is completed ..
I told him send original QT movie in the future.. Thanks Frodo..
DP7.24/DP8 * OS 10.6.8 * MAC-PRO * 2x2.66 Ghz * Dual-Core Intel Xeon* 667 Mhz * 2408mk3 (pci 424) *MIDI Express XT *
2 TB main hard drive*-8GB ram- 800 GB (dedicated working drive)
- Ozone 5- SSD-Addictive Drums-GTR Solo--Auto Tune 7- Harmony Efx -Waves Ren Compressor- Waves CLA, Eddie Kramer, Maserati- Ivory Grand Piano 2- I-Drum-Waves L3 ultra-maximizer-bass & vocal rider-Sylenth-Logic Pro used in background for synths & loops-
User avatar
davinci53
 
Posts: 98
Joined: Tue Oct 16, 2007 6:33 pm
Location: Danbury,Ct
Primary DAW OS: MacOS

error 2041 when loading mp4

Postby frankf » Mon Aug 06, 2012 5:02 pm

I just finished a project where the client was sending me mp4s. Except for one mp4, DP 7.24 opened all. The problem mp4 was due to a rendering error on client end, but I was able to open it in QT7 Pro and save it as .mov and then it too was recognized by DP. I'm stil on 10.6.8 on my music Mac Pro, btw.
Frank
Frank Ferrucci
http://www.ferruccimusic.com
Mac Pro 3,1 24gb RAM DP8.06 OSX 10.8.5 MIO 2882d & ULN2d Firewire Audio Interfaces
frankf
 
Posts: 689
Joined: Tue Oct 19, 2004 10:01 pm
Location: NYC
Primary DAW OS: Unspecified

Re: error 2041 when loading mp4

Postby mikehalloran » Tue Aug 07, 2012 11:18 pm

QT 7.6.6 Pro has saved my butt too many times when clients send me less than perfect files. I'm glad it still works in Leo and ML.
July 2010 iMac 2.93G i7 Quad-core with OWC eSATA mod, 20G RAM, OS 10.10
828mkII FW; MIDI Timepiece MTP/AV USB with Intel Upgrade chip; DP 8.07 64bit, DP 7.24; IK, NI, Izotope, PSP & Antares plugs, MachFive 3.2.1
LogicPro X 10.0.7 Finale 2014c, Encore 5.0.7, DSP-Quatro 4.2.4, QuickTime Pro 7.6.6, SmartScore X2 10.5.5, Toast 12.0
Test machine: G4-1K Dual Processor: OS 10.4.11 / OS 9.2.2; DP 5.13; Encore 5.05 & 4.5.5; Toast 9.07b, other legacy apps
User avatar
mikehalloran
 
Posts: 4247
Joined: Sun Jan 25, 2009 6:08 pm
Location: Sillie Con Valey
Primary DAW OS: MacOS


Return to Digital Performer: Film/Video Scoring & Post Production

Who is online

Users browsing this forum: No registered users and 1 guest


Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 151 on Tue Jan 28, 2014 1:07 pm

Users browsing this forum: No registered users and 1 guest

Login Form