It is currently Sat Jul 22, 2017 11:41 am
   
Text Size

EW Play 5.0.1 - confirmed issue with DP 9.12

For seeking technical help with Digital Performer and/or plug-ins on Windows.

Moderators: James Steele, Shooshie

Forum rules
This forum is for seeking solutions to technical problems involving Digital Performer and/or plug-ins on Windows, as well as feature requests, criticisms, comparison to other DAWs.

EW Play 5.0.1 - confirmed issue with DP 9.12

Postby SchrodingersCat » Mon Jan 09, 2017 2:15 pm

This is more of a public service announcement; hope it helps. I'd be curious to hear if I am all alone on this one.

I installed EW Play 5.0.1 and DP 9.12 around the same time right before the Holidays.

Major problems with mouse click interpretation. DP only sees right button release (aka mouse up) sporadically. This wreaks complete havoc on all graphical editing tasks; essentially unusable.

Spoiler alert: this is not a DP issue!

On large template files with many instances of Play that were created prior to this "upgrade" to Play 5.0.1, right mouse button AND qwerty keyboard entry are both completely hosed!

So, when I delete all instances of Play from any DP project, the symptoms vanish. Works just fine with other VI's, but not EW Play 5. Confirmed this happens with projects that have only Play VI's as well as projects with Play and other VI's inserted.

I uninstalled Play 5.0.1, re-installed the most current previous release (4.3.5), and all is well. DP 9.12 working quite well!

Windows 10 (home) 64b
4X 1TB SSDs
64 GB RAM
Intel Core i7-5960X 8-Core 3.0GHz o/c to 3.7GHz
ASUS X99 Deluxe
ASUS dual ThunderboltEX PCIE card
Motu 1248 audio interface via Thunderbolt
User avatar
SchrodingersCat
 
Posts: 22
Joined: Mon May 23, 2016 3:30 pm
Primary DAW OS: Windows

Re: EW Play 5.0.1 - confirmed issue with DP 9.12

Postby SchrodingersCat » Sat Jan 14, 2017 1:45 pm

Ok here is the final resolution to the issue above:

Vienna Ensemble Pro 6
EW Play 5.0.1
Digital Performer 9.12

All instances of Play run inside VEP.

Perfectly harmonious co-existence on 1 machine; all bizarre behavior with the mouse and qwerty keyboard are history. No issues with latency, and the full EW HS Diamond powerful systems patches are running glitch free.

My faith in the universe has been restored.
:koolaid:
User avatar
SchrodingersCat
 
Posts: 22
Joined: Mon May 23, 2016 3:30 pm
Primary DAW OS: Windows

Re: EW Play 5.0.1 - confirmed issue with DP 9.12

Postby etl17 » Wed Feb 08, 2017 12:50 pm

Glad to hear that VEP rescues the day once again!
DP 9, Win 7 64bit, 24GB RAM, RME HDSPe / Digiface, UAD 2, Powercore x8, HUI, 1 million plugins!
etl17
 
Posts: 28
Joined: Mon May 06, 2013 2:31 pm
Primary DAW OS: Windows


Return to Digital Performer [Windows]: Troubleshooting/Criticism

Who is online

Users browsing this forum: No registered users and 1 guest


Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 151 on Tue Jan 28, 2014 1:07 pm

Users browsing this forum: No registered users and 1 guest

Login Form