It is currently Fri Nov 17, 2017 4:21 pm
   
Text Size

Omf trying to get dp3 files to dp9

For seeking technical help with Digital Performer and/or plug-ins on Windows.

Moderators: James Steele, Shooshie

Forum rules
This forum is for seeking solutions to technical problems involving Digital Performer and/or plug-ins on Windows, as well as feature requests, criticisms, comparison to other DAWs.

Omf trying to get dp3 files to dp9

Postby atemporarywind » Sat Nov 04, 2017 4:17 pm

hey all,

Wondering if anyone has any insights on this. I have a bunch of omfs that I made from dp3 files.

I have them on my computer with dp9

I swear I've done this with no issues before but all the sudden I go to import the Omf it says it's loading... Then the session opens and it shuts down.

It looks like it's created the project else where do I go to that folder and I go to open it and I get an error -39

Even though it's created a folder with all the audio files and it looks ready... It won't open :/

I've tried to move the original dp3 file over to dp9 as well and I just keep hitting a wall.

So if anyone has any insights I'd sure appreciate it as I've entered head hitting the wall with rage mode.

I had this figured out about 4 months ago... Just terribly frustrating

Thanks in advance.
atemporarywind
 
Posts: 12
Joined: Fri Mar 31, 2017 8:26 am
Primary DAW OS: Windows

Re: Omf trying to get dp3 files to dp9

Postby mikehalloran » Sat Nov 04, 2017 4:49 pm

Windows? Hmmmm... try zipping the DP 3 project folders, then decompress and see if you can open the copies in DP 9.

No idea if that will work but it’s easy to try.
July 2010 iMac 2.93G i7 Quad, OWC eSATA mod, 32G RAM, OS 10.13.1
828mkII FW; MOTU MTP/AV USB with Firmware 2.0.1; DP 9.5.1; IK-NI-Izotope-PSP-Garritan Antares, 32Lives, MachFive 3.2.1
LogicPro X 10.3.2, Finale 25.4.1, 2014.5, Encore 5.0.7, Notion 6, Overture 5, TwistedWave 1.18, DSP-Q 4.4, QuickTime Pro 7.6.6, SmartScore Pro X2 10.5.5, Toast 15.1
Test machine: G4-1K Dual Processor: OS 10.4.11 / OS 9.2.2; DP 5.13; Encore 5.05 & 4.5.5; Toast 9.07b, legacy apps
User avatar
mikehalloran
 
Posts: 8797
Joined: Sun Jan 25, 2009 6:08 pm
Location: Sillie Con Valley
Primary DAW OS: MacOS

Re: Omf trying to get dp3 files to dp9

Postby atemporarywind » Mon Nov 06, 2017 3:21 pm

Thank you Mike,

I'll give it a shot.

what's strange is I was able to get this to work a few months back. Then 9.5 went and uploaded itself on my computer and things just haven't been the same... I uninstalled and went back to 9.1. I need people other then me to find all that potholes with the PC version of 9.5 :)

I'll report back with any progress.

What I'm seeing in some of the older forums is that at -39 error means the files aren't pointing to the right directory. What's frustrating is say you open a session called "x"

and then while in the session you import the omf "y" into it. In my case is shuts down the session. Then it creates a new session called "z" and then when I try to open that it won't open... gives me the -39 though I can see the audio files.

I can take the audio files and put them in a new sessions but they're not arranged/lined up so cobbling together multiple takes of old sessions... I'd just as soon re-record it all...

but hey, I'll give the zip an attempt and see what happens and report back. I can't be the only one in the same pickle as the DP3 options for exporting weren't all that great.... Maybe I'll take them to an Pro tools computer and have them made into wavs...

be well
atemporarywind
 
Posts: 12
Joined: Fri Mar 31, 2017 8:26 am
Primary DAW OS: Windows

Re: Omf trying to get dp3 files to dp9

Postby mikehalloran » Mon Nov 06, 2017 8:13 pm

Before DP 8, Digital Performer was Mac only. I can still open my DP 2.x – 7.24 files in 9.51.

Good Luck.
July 2010 iMac 2.93G i7 Quad, OWC eSATA mod, 32G RAM, OS 10.13.1
828mkII FW; MOTU MTP/AV USB with Firmware 2.0.1; DP 9.5.1; IK-NI-Izotope-PSP-Garritan Antares, 32Lives, MachFive 3.2.1
LogicPro X 10.3.2, Finale 25.4.1, 2014.5, Encore 5.0.7, Notion 6, Overture 5, TwistedWave 1.18, DSP-Q 4.4, QuickTime Pro 7.6.6, SmartScore Pro X2 10.5.5, Toast 15.1
Test machine: G4-1K Dual Processor: OS 10.4.11 / OS 9.2.2; DP 5.13; Encore 5.05 & 4.5.5; Toast 9.07b, legacy apps
User avatar
mikehalloran
 
Posts: 8797
Joined: Sun Jan 25, 2009 6:08 pm
Location: Sillie Con Valley
Primary DAW OS: MacOS


Return to Digital Performer [Windows]: Troubleshooting/Criticism

Who is online

Users browsing this forum: No registered users and 1 guest


Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 151 on Tue Jan 28, 2014 1:07 pm

Users browsing this forum: No registered users and 1 guest

Login Form