It is currently Thu Aug 28, 2014 10:16 pm
   
Text Size

missing sound on first bar

Moderators: James Steele, ssp

missing sound on first bar

Postby stevej » Thu Oct 21, 2010 12:34 pm

I have a problem everytime i record something and play it back it never gets the sound i play on the first bar you have to wait for it to come back around on the second pass for it to play first bar sound anybody know whats the deal?
stevej
 
Posts: 13
Joined: Mon Aug 02, 2010 3:49 pm
Primary DAW OS: Unspecified

Re: missing sound on first bar

Postby ssp » Thu Oct 21, 2010 12:59 pm

have you read the manual?

sorry I had to ask as im answering a lot of questions lately that can be solved by looking in the manual.
Website: http://www.plastikaudio.btinternet.co.uk/

mac pro 8-core, mac mirror door dp, graphite g4 400.
Motu 2408/24io interfaces, PT HD, Event opals, Focal twin 6.
Too many synths to mention!
ssp
 
Posts: 172
Joined: Sat Feb 14, 2009 1:44 pm
Primary DAW OS: Unspecified

Re: missing sound on first bar

Postby stevej » Thu Oct 21, 2010 2:25 pm

I thought i did i've worked with other sequencers before it should be self explantitory am i missing something
stevej
 
Posts: 13
Joined: Mon Aug 02, 2010 3:49 pm
Primary DAW OS: Unspecified

Re: missing sound on first bar

Postby ssp » Fri Oct 22, 2010 1:56 am

4 bar count in with the record metronome and you enter on the first bar after that, simple way to check is to draw into the grid at the first block for that pad. you can make your sample one shot also.

page 58 and 59 of the manual explains manual entering into the step sequencer.

also as you have recorded the sound in, have you checked for silence at the beginning of the waveform, if there is silence then there will always be a delay before the sound is played, it will need cutting before the waveform start point this is also in the manual.
Website: http://www.plastikaudio.btinternet.co.uk/

mac pro 8-core, mac mirror door dp, graphite g4 400.
Motu 2408/24io interfaces, PT HD, Event opals, Focal twin 6.
Too many synths to mention!
ssp
 
Posts: 172
Joined: Sat Feb 14, 2009 1:44 pm
Primary DAW OS: Unspecified


Return to BPM (General Chat)

Who is online

Users browsing this forum: No registered users and 1 guest


Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 151 on Tue Jan 28, 2014 1:07 pm

Users browsing this forum: No registered users and 1 guest

Login Form