It is currently Fri Dec 15, 2017 12:36 pm
   
Text Size

BPM 1.5 Problems & Suggestions only.

Moderators: James Steele, ssp

Re: BPM 1.5 Problems & Suggestions only.

Postby M-Goldie » Thu Nov 04, 2010 12:25 pm

confirming what has been reported earlier - sampling in the clip window and then using slice/transient continually crashes the app/daw. standalone mode and in logic. totally unuseable here.

these fundamental bugs should not be making it into a released (paid for) update. shows motu do not have their eye on the ball :(
OSX 10.6.4 / logic pro 9 / reason 5 / bias peak 6 / bpm 1.5 /
M-Goldie
 
Posts: 51
Joined: Thu Oct 21, 2010 3:54 pm
Primary DAW OS: Unspecified

Re: BPM 1.5 Problems & Suggestions only.

Postby M-Goldie » Fri Nov 05, 2010 6:20 am

SSP / James - can you get any info from MOTU about a 1.5.1 fix for bugs? I'm talking about things that are obviously broken or crashing the app/daw, not feature requests:

as far as i can tell these are:

- clip window crashes with slicing and editing (this is the big bug)
- random loss of sampler input options
- stop sequencer playback from triggering MIDI select.
- note repeat does not work in standalone mode and is buggy in daw mode (not triggering on downbeat)
- undo does not work till record is pressed at least once
- in daw mode the BPM interface obscures the prefs and clip window (this is in logic)
- installer does not automatically create sound bank folders in osx


for me the clip window crashing fix is urgently required as its crippling the app on all platforms and its 3 months since 1.5 came out.

hope you have some influence on motu re. this! :)

cheers
M
OSX 10.6.4 / logic pro 9 / reason 5 / bias peak 6 / bpm 1.5 /
M-Goldie
 
Posts: 51
Joined: Thu Oct 21, 2010 3:54 pm
Primary DAW OS: Unspecified

Re: BPM 1.5 Problems & Suggestions only.

Postby M-Goldie » Fri Nov 05, 2010 9:16 am

sorry for all these posts but seems like everytime i try and do something another problem appears.

this time a more minor one, but an annoying one -

BPM file browser does not correctly follow the file path of alias folders (mac). so instead of clicking the alias and it taking you to the real folder it just goes to a blank.

can anyone else confirm this?
OSX 10.6.4 / logic pro 9 / reason 5 / bias peak 6 / bpm 1.5 /
M-Goldie
 
Posts: 51
Joined: Thu Oct 21, 2010 3:54 pm
Primary DAW OS: Unspecified

Previous

Return to BPM (General Chat)

Who is online

Users browsing this forum: No registered users and 1 guest


Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 151 on Tue Jan 28, 2014 1:07 pm

Users browsing this forum: No registered users and 1 guest

Login Form