It is currently Sat Dec 16, 2017 11:21 pm
   
Text Size

Motu Electric keys won't open in Logic Pro X.

Moderator: James Steele

Motu Electric keys won't open in Logic Pro X.

Postby monogee » Sat Mar 26, 2016 2:34 pm

Motu Electric Keys is properly installed, updated, works as a stand alone, yet it does not appear as a choice in the instruments list for software instruments tracks in a song project.
Mac Pro (Early 2009), Processor 2x2.66GHZ Quad-Core Intel Xeon
OS X El Capitan 10.11.6
DP9 Ver. 9.5
monogee
 
Posts: 64
Joined: Thu Apr 27, 2006 4:56 pm
Location: NY
Primary DAW OS: Unspecified

Re: Motu Electric keys won't open in Logic Pro X.

Postby mikehalloran » Sat Mar 26, 2016 3:57 pm

Not enough information. What OS? Version of Electronic Keys? Logic Pro X version?

Did you install it in the default location?

Otherwise, best to start here:
http://www.motu.com/newsitems/motu-and-os-x-el-capitan

then here:
http://www.motu.com/products/software/e ... notes.html
July 2010 iMac 2.93G i7 Quad, OWC eSATA mod, 32G RAM, OS 10.13.1
828mkII FW; MOTU MTP/AV USB with Firmware 2.0.1; DP 9.5.1; IK-NI-Izotope-PSP-Garritan Antares, 32Lives, MachFive 3.2.1
LogicPro X 10.3.2, Finale 25.5, 2014.5, Encore 5.0.7, Notion 6, Overture 5, TwistedWave 1.18, DSP-Q 4.4, QuickTime Pro 7.6.6, SmartScore Pro X2 10.5.5, Toast 16
Test machine: G4-1K Dual Processor: OS 10.4.11 / OS 9.2.2; DP 5.13; Encore 5.05 & 4.5.5; Toast 9.07b, legacy apps
User avatar
mikehalloran
 
Posts: 8900
Joined: Sun Jan 25, 2009 6:08 pm
Location: Sillie Con Valley
Primary DAW OS: MacOS

Re: Motu Electric keys won't open in Logic Pro X.

Postby monogee » Sat Mar 26, 2016 4:21 pm

I am running Motu Electric Keys 1.0.6. Mac OS X 10.11.4 and Logic Pro X 10.2.2. Motu Electric Keys is installed in the applications folder and the plugin is found in the components folder. It works fine in standalone mode but in Logic, it's not listed as a plugin.
Mac Pro (Early 2009), Processor 2x2.66GHZ Quad-Core Intel Xeon
OS X El Capitan 10.11.6
DP9 Ver. 9.5
monogee
 
Posts: 64
Joined: Thu Apr 27, 2006 4:56 pm
Location: NY
Primary DAW OS: Unspecified

Re: Motu Electric keys won't open in Logic Pro X.

Postby bayswater » Sat Mar 26, 2016 5:36 pm

Is this a 32 bit versus 64 bit problem? Specifically, is EK running a 32 bit plugin while Logic X is looking for a 64 bit plugin?
2009 iMac 27" i7 16G, DP 8.07/9.02/9.5 & OS 10.12.6, Logic 10.3.2, Scarlett 18i8
2011 MBP 16G DP 9.5 & OS 10.12.6, Lexicon Alpha
Dual 2.0G G5 PCI 2G, DP 7.24 & OS 10.5.8, 2408 MKII, UAD-1
User avatar
bayswater
 
Posts: 8165
Joined: Fri Feb 16, 2007 10:06 pm
Location: Vancouver
Primary DAW OS: MacOS

Re: Motu Electric keys won't open in Logic Pro X.

Postby monogee » Sat Mar 26, 2016 5:46 pm

Motu Electric Key is suppose to be able to work at 64Bits.
Mac Pro (Early 2009), Processor 2x2.66GHZ Quad-Core Intel Xeon
OS X El Capitan 10.11.6
DP9 Ver. 9.5
monogee
 
Posts: 64
Joined: Thu Apr 27, 2006 4:56 pm
Location: NY
Primary DAW OS: Unspecified

Re: Motu Electric keys won't open in Logic Pro X.

Postby bayswater » Sat Mar 26, 2016 6:01 pm

Then, all I can suggest is you have a look in the Logic plugin manager and make sure it passed the AU validation scan and is "turned on". I have noticed Logic fails random AU plugins on the first scan and then passes them on the second scan.
2009 iMac 27" i7 16G, DP 8.07/9.02/9.5 & OS 10.12.6, Logic 10.3.2, Scarlett 18i8
2011 MBP 16G DP 9.5 & OS 10.12.6, Lexicon Alpha
Dual 2.0G G5 PCI 2G, DP 7.24 & OS 10.5.8, 2408 MKII, UAD-1
User avatar
bayswater
 
Posts: 8165
Joined: Fri Feb 16, 2007 10:06 pm
Location: Vancouver
Primary DAW OS: MacOS

Re: Motu Electric keys won't open in Logic Pro X.

Postby monogee » Sat Mar 26, 2016 6:14 pm

Well what do you know, the plugin finally appeared. :shock: Thank you everyone for your help. :D
Mac Pro (Early 2009), Processor 2x2.66GHZ Quad-Core Intel Xeon
OS X El Capitan 10.11.6
DP9 Ver. 9.5
monogee
 
Posts: 64
Joined: Thu Apr 27, 2006 4:56 pm
Location: NY
Primary DAW OS: Unspecified

Re: Motu Electric keys won't open in Logic Pro X.

Postby mikehalloran » Sat Mar 26, 2016 7:34 pm

:band:
July 2010 iMac 2.93G i7 Quad, OWC eSATA mod, 32G RAM, OS 10.13.1
828mkII FW; MOTU MTP/AV USB with Firmware 2.0.1; DP 9.5.1; IK-NI-Izotope-PSP-Garritan Antares, 32Lives, MachFive 3.2.1
LogicPro X 10.3.2, Finale 25.5, 2014.5, Encore 5.0.7, Notion 6, Overture 5, TwistedWave 1.18, DSP-Q 4.4, QuickTime Pro 7.6.6, SmartScore Pro X2 10.5.5, Toast 16
Test machine: G4-1K Dual Processor: OS 10.4.11 / OS 9.2.2; DP 5.13; Encore 5.05 & 4.5.5; Toast 9.07b, legacy apps
User avatar
mikehalloran
 
Posts: 8900
Joined: Sun Jan 25, 2009 6:08 pm
Location: Sillie Con Valley
Primary DAW OS: MacOS


Return to Electric Keys (OSX)

Who is online

Users browsing this forum: No registered users and 1 guest


Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 151 on Tue Jan 28, 2014 1:07 pm

Users browsing this forum: No registered users and 1 guest

Login Form