It is currently Thu Dec 18, 2014 3:22 pm
   
Text Size

ETHNO 2 Installation Warning: Error in PDF!

Moderator: James Steele

ETHNO 2 Installation Warning: Error in PDF!

Postby James Steele » Wed Feb 24, 2010 5:45 am

Hi all... I got my copy of Ethno 2 today and did the install. I ran the installer and then copied soundbank DVD's to my audio drive since my startup drive is full, then made aliases of them, and placed them in the location Ethno wants to see them, and removed the " alias" from the end of the alias filename as you're supposed to.

Well, I still couldn't get it to work and then I discovered the problem. There's an error on Page 2 of the Ethno 2 Update Notes PDF file. Here's the section:

Image

I put them in the that directory as instructed, and still it wouldn't work. I then launched Ethno 2 in standalone mode (and I think I attempted to open a Multi) and was greeted by this error message:

Image

Notice something? In the error message, it does not include the /Sounds directory/folder!

I moved all my .ufs soundbank aliases up one level into the .../Ethno directory and deleted the now empty /Sounds directory and all is well! Just sharing this for those of you who are going to receive Ethno 2 in the coming days!!
JamesSteele.com | Dean Guitars | Facebook | Google+ | Twitter

MacPro4,1 Quad-Core 2.66, 24GB RAM, OS 10.10, ATI 5770, DP 8.07, MOTU HD192, 24I/O, UAD-2 Duo, Lucid GENx192, HV-3C, Red Type B, Dean guitars, Marshall amps, etc., etc.!
User avatar
James Steele
Site Administrator
 
Posts: 15197
Joined: Fri Oct 15, 2004 10:01 pm
Location: San Diego, CA - U.S.A.
Primary DAW OS: MacOS

Return to Ethno (OSX)

Who is online

Users browsing this forum: No registered users and 1 guest


Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 151 on Tue Jan 28, 2014 1:07 pm

Users browsing this forum: No registered users and 1 guest

Login Form