It is currently Fri Aug 29, 2014 9:11 pm
   
Text Size

Ethno can't find sounds or loops

Moderator: James Steele

Ethno can't find sounds or loops

Postby David Polich » Fri Jul 28, 2006 5:48 pm

Today Ethno Instrument couldn't locate its sounds or loops, or the convolution IR's.

I get a message, within the Ethno Instrument GUI, saying the DAT file and loops files in Library/Application Support/MOTU/Ethno/ethno .dat could not be found.

Yes, I know the manual says you have to have aliases for these two files in the Library/Application Support/MOTU/Ethno folder, and the aliases have to have the same names as the original .dat and .ufs files.

I have uninstalled and re-installed EI twice (data first, then run the installer second) both times the aliases appear in the Library/Application Support/MOTU/Ethno folder, exactly where they should be. The aliases ARE there, the original .dat and .ufs files are there, everything is on my hard drive as it should be but for some reason EI just can't see its data files.

It was working yesterday - I must admit I am completely stumped. Anyone else experience this? I've e-mailed MOTU tech support but probably won't hear from them until the middle of next week.
David Polich
 
Posts: 4191
Joined: Tue Dec 07, 2004 11:01 pm
Location: Los Angeles, CA
Primary DAW OS: Unspecified

Postby David Polich » Fri Jul 28, 2006 10:36 pm

Well I got EI working again, by copying the .dat and .ufs files back to my 2nd internal drive, deleting the old aliases, making new aliases from the newly moved files and placing the new aliases in the Library/Application Support/MOTU/Ethno folder.

I have no idea what happened. I'd rather not have the Ethno data on the same drive as I record audio too, but it seems that for now that's where the sounds have to be.
David Polich
 
Posts: 4191
Joined: Tue Dec 07, 2004 11:01 pm
Location: Los Angeles, CA
Primary DAW OS: Unspecified

dat and ufs files

Postby nataski » Sat Aug 19, 2006 10:15 pm

I have also tried installing EI a few times and getting the same message that EI can't mount the dat and efs files. Even though I have created aliases, placed where they should go etc etc. The only way I can get EI to recognise the audio and loop files if to physically place them in the Library/Application Support/MOTU/Ethno folder. It doesn't feel right! I also had an issue within Protools using EI as a plug-in. The instrument/track window froze and was inaccessible. By closing the window and re-opening again it was OK, but finally the whole session froze and wouldn't go into PLAY.

I have had a faulty RAM issue with my new Mac G5 Powerbook 1.67hz and have just replaced the 2gig of ram with brand new ram chips. Could there still be left over issues...I am wondering whether to do a complete re-install of my system software. Any help and advice much appreciated. Thanks!

Mac OS 10.4.7, Protools LE 7.1
nataski
 
Posts: 1
Joined: Sat Aug 19, 2006 7:58 pm
Location: Australia
Primary DAW OS: Unspecified

Postby mountain » Mon Sep 18, 2006 7:12 pm

I just want to ask, if I moved the file from one drive to another drive, how to creat aliases and delete the old aliases
DP 5.1
Rosetta 800 X firewire
Big Ben
Tascam DM3200
mountain
 
Posts: 15
Joined: Mon Apr 17, 2006 9:54 pm
Primary DAW OS: Unspecified

Same problem

Postby matt44 » Tue Apr 17, 2007 6:20 pm

I accidentally tried to install the program before the soundbanks and now havn't got the program to see the .dat/.nfs files. I have updated, moved and created alias' and uninstalled and re-installed....
obliously there is a problem with the whole install process if this is what is happening to everyone here. It shouldn't be this hard.
My fault....maybe...
but it should be built in to the program not to let me do it wrong.

M
matt44
 
Posts: 1
Joined: Tue Apr 17, 2007 6:02 pm
Primary DAW OS: Unspecified

Postby stonzthro » Mon Aug 20, 2007 9:19 am

I'm having the same problem. I called MOTU and the 17 year old disgruntled person at the other end of the phone couldn't understand what was happening! He was pretty sure I had done something wrong because it worked fine at MOTU (nice).

Thanks MOTU, for another great experience!
stonzthro
 
Posts: 3
Joined: Fri Aug 05, 2005 10:01 pm
Primary DAW OS: Unspecified

Postby monkey man » Tue Aug 21, 2007 9:31 am

Call me old fashioned, but it sounds like Ethno's not being allowed to access the file.
This reeks of requiring a permissions reset in my book.

The first thing I'd have tried would have been to implement a "get info" permissions reset on both the files and the folders that contain them.

Then, I would have come crying to UnicorNation and professed what a silly punk I was and begged for ideas. :lol:

2008 8 Core 2.8GHz Intel Xeon, 10G RAM, 10.6.8, DP8.04, MachFive 3.2.0
MOTU MIDI Express XTs, MOTU 24I/Os, Mackie Onyx 1620, No Monitors
MIDI - Roland, Yamaha & Novation - Reconfiguration In progress
Guitar & Bass - Line6, Music Man
Currently not listening to the usual TOTO, Duke, Japanese fusion and neo-classical etc, but, believe it or not, to K-Pop EDM. Brilliant! :shock:
User avatar
monkey man
 
Posts: 11606
Joined: Fri Apr 22, 2005 10:01 pm
Location: Jungleville
Primary DAW OS: MacOS

Postby tikibars » Sat Sep 08, 2007 3:51 pm

I just installed the 1.0.1 upgrade.

Right after the install finished, I launched the program to check out any differences, and I noticed that my HD had about 8 gigs more space than it had previously...

The installer, for some reason, completely wiped out the sound library.

Reinstalling it now...

Meh!
User avatar
tikibars
 
Posts: 39
Joined: Wed Mar 09, 2005 11:01 pm
Location: Chicago
Primary DAW OS: Unspecified


Return to Ethno (OSX)

Who is online

Users browsing this forum: No registered users and 1 guest


Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 151 on Tue Jan 28, 2014 1:07 pm

Users browsing this forum: No registered users and 1 guest

Login Form