It is currently Tue Nov 25, 2014 6:24 pm
   
Text Size

Ultralite volume control in system/pref no work in 10.8

Moderator: James Steele

Forum rules
Discussion related to installation, configuration and use of MOTU hardware such as MIDI interfaces, audio interfaces, etc. for Mac OSX

Ultralite volume control in system/pref no work in 10.8

Postby spec3 » Sun Aug 19, 2012 1:22 pm

hi.. i installed latest driver for mountain lion and i see that volume control in the top bar of my desktop no work.. is normal? :cry:
spec3
 
Posts: 2
Joined: Sun Aug 19, 2012 1:10 pm
Primary DAW OS: Unspecified

Re: Ultralite volume control in system/pref no work in 10.8

Postby stephentayler » Sun Aug 19, 2012 1:26 pm

Check MOTU Audio Setup....

Enable Core Audio Volume Controls checkbox

Cheers

Stephen
Stephen W Tayler: Sound Artist
http://www.chimera-arts.com
http://ostinatomusic.com
http://stephentayler.com

Mac Pro 8 Core 2.8Ghz 16Gb RAM, MacBook Pro, 2Gb RAM, OSX 10.8.4, DP 8.04, PT10 & 11, Logic 9.1.8, MOTU Traveler, Ultralite Mk 3 Hybrid, MC MIx, MOTU VIs, Waves, Izotope Everything, Spectrasonics, SoundToys, Slate, Softube, NI Vintage Compressors, spl Surround Monitor Controller, spl Auditor Headphone amp, Genelec 1031A, 1029 5.1 system, Sontronics Mics, iPad etc..
stephentayler
 
Posts: 2334
Joined: Sun Oct 31, 2004 11:01 pm
Location: Box, Wiltshire, UK
Primary DAW OS: MacOS

Re: Ultralite volume control in system/pref no work in 10.8

Postby spec3 » Sun Aug 19, 2012 1:37 pm

oh perfect!.. thx ;)
spec3
 
Posts: 2
Joined: Sun Aug 19, 2012 1:10 pm
Primary DAW OS: Unspecified


Return to MOTU Hardware & Mac OSX

Who is online

Users browsing this forum: Google Adsense [Bot] and 5 guests


Who is online

In total there are 6 users online :: 1 registered, 0 hidden and 5 guests (based on users active over the past 5 minutes)
Most users ever online was 151 on Tue Jan 28, 2014 1:07 pm

Users browsing this forum: Google Adsense [Bot] and 5 guests

Login Form