It is currently Thu Nov 23, 2017 2:15 am
   
Text Size

Cuemix Problem

Moderator: James Steele

Forum rules
Discussion related to installation, configuration and use of MOTU hardware such as MIDI interfaces, audio interfaces, etc. for Mac OSX

Cuemix Problem

Postby Phazer1980 » Sun Sep 10, 2017 3:41 am

I own a . firewire interface and i mostly works fine. But sometimes in Cuemix all the volume faders are turned down including the master fader. When I try to turn them back up they imediately turn back down again. Sometimes it helps to reinstall the driver but the must be an easier solution? 


Please help


Sent from my Samsung device
Phazer1980
 
Posts: 1
Joined: Sun Sep 10, 2017 3:38 am
Primary DAW OS: MacOS

Re: Cuemix Problem

Postby terrybritton » Sun Sep 10, 2017 7:31 am

Make certain you do not have the external controller feature turned on from the Cuemix menus. That's what it sounds like here.

Terry
Computer: Dell XPS 8700-1751BLK | Intel i7 4790@3.6Mhz | 16GB DDR3 1600Mhz | Windows 10 Pro x64 |
MOTU 828 mk3 hybrid-USB

DAWs & Live: MOTU Digital Performer 9.5.1 | Cantabile 3 Performer
Keyboard Synths: Kawai K5000s; Korg Wavestation
Controllers: NI Komplete Kontrol S-88 & S-49 Mk2; Maschine Jam;
Akai MPK249/225; Behringer BCF2000; Peavey PC 1600x
Rack Modules: Ensoniq ESQm, Yamaha TX81Z, Wavestation SR, Lexicon LXP-5

Tutorials: https://www.youtube.com/terryleighbritton
User avatar
terrybritton
 
Posts: 723
Joined: Thu Jun 04, 2015 8:45 am
Location: Elizabeth City, NC
Primary DAW OS: Windows


Return to MOTU Hardware & Mac OSX

Who is online

Users browsing this forum: No registered users and 3 guests


Who is online

In total there are 3 users online :: 0 registered, 0 hidden and 3 guests (based on users active over the past 5 minutes)
Most users ever online was 151 on Tue Jan 28, 2014 1:07 pm

Users browsing this forum: No registered users and 3 guests

Login Form