It is currently Wed Aug 23, 2017 6:37 am
   
Text Size

24io and Audio MIDI Setup

Moderator: James Steele

Forum rules
Discussion related to installation, configuration and use of MOTU hardware such as MIDI interfaces, audio interfaces, etc. for Mac OSX

24io and Audio MIDI Setup

Postby swampfox » Thu Feb 09, 2017 8:07 am

The issue: Audio MIDI Setup sees the PCI-424, but it only shows 8 ins and 8 outs. I have a mac pro 8 core with latest OS; Sierra. I can record and playback through the first 8 channels, but the other two thirds don't appear. Am I missing something here? Does anyone have a similar setup that works correctly?
Music is not a job for me, It's a passion.
Mac Pro 8 core
Mac G4 dual 1ghz
DP, Finale, Amadeus, Toast all latest versions.
Several other apps
MOTU 2 MTPAVs, 24IO, 828.
2 Allen Heath MixWiz
Several Roland, Yamaha, Alesis synths, Yamaha P120 keybd, Roland GR-50 Guitar synth with Fender Roland Ready Strat. Various inexpensive Shure SM57s,58s, AT 4054,4050,MB4k, (GASP) Beringer B1,C2,Headphone Amp. DBX 166,266, Alesis RA300
swampfox
 
Posts: 35
Joined: Mon Oct 18, 2004 10:01 pm
Location: Temple Georgia
Primary DAW OS: MacOS

Re: 24io and Audio MIDI Setup

Postby James Steele » Thu Feb 09, 2017 1:53 pm

swampfox wrote:The issue: Audio MIDI Setup sees the PCI-424, but it only shows 8 ins and 8 outs. I have a mac pro 8 core with latest OS; Sierra. I can record and playback through the first 8 channels, but the other two thirds don't appear. Am I missing something here? Does anyone have a similar setup that works correctly?


You should have a MOTU app called PCI Audio Setup on your Mac. Run that and see if all the inputs and outputs are enabled.
JamesSteele.com | Dean Guitars | Facebook | Google+ | Twitter

MacPro5,1 Hexcore 3.33, 24GB RAM, macOS 10.12.6, ATI 5770, DP 9.12, MOTU HD192, 24I/O, UAD-2 Duo, Lucid GENx192, HV-3C, Red Type B, Dean guitars, Marshall amps, etc., etc.!
User avatar
James Steele
Site Administrator
 
Posts: 16746
Joined: Fri Oct 15, 2004 10:01 pm
Location: San Diego, CA - U.S.A.
Primary DAW OS: MacOS

Re: 24io and Audio MIDI Setup

Postby swampfox » Wed Feb 15, 2017 11:50 am

Thanks, James. The app that you mentioned was the problem. I had to download an updated version of MOTU Audio after which all the inputs and outputs showed up.
Music is not a job for me, It's a passion.
Mac Pro 8 core
Mac G4 dual 1ghz
DP, Finale, Amadeus, Toast all latest versions.
Several other apps
MOTU 2 MTPAVs, 24IO, 828.
2 Allen Heath MixWiz
Several Roland, Yamaha, Alesis synths, Yamaha P120 keybd, Roland GR-50 Guitar synth with Fender Roland Ready Strat. Various inexpensive Shure SM57s,58s, AT 4054,4050,MB4k, (GASP) Beringer B1,C2,Headphone Amp. DBX 166,266, Alesis RA300
swampfox
 
Posts: 35
Joined: Mon Oct 18, 2004 10:01 pm
Location: Temple Georgia
Primary DAW OS: MacOS

Re: 24io and Audio MIDI Setup

Postby James Steele » Fri Feb 17, 2017 1:05 am

Ahhh!! Glad you got it sorted out!! :)
JamesSteele.com | Dean Guitars | Facebook | Google+ | Twitter

MacPro5,1 Hexcore 3.33, 24GB RAM, macOS 10.12.6, ATI 5770, DP 9.12, MOTU HD192, 24I/O, UAD-2 Duo, Lucid GENx192, HV-3C, Red Type B, Dean guitars, Marshall amps, etc., etc.!
User avatar
James Steele
Site Administrator
 
Posts: 16746
Joined: Fri Oct 15, 2004 10:01 pm
Location: San Diego, CA - U.S.A.
Primary DAW OS: MacOS


Return to MOTU Hardware & Mac OSX

Who is online

Users browsing this forum: No registered users and 1 guest


Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 151 on Tue Jan 28, 2014 1:07 pm

Users browsing this forum: No registered users and 1 guest

Login Form