It is currently Fri Nov 24, 2017 7:15 pm
   
Text Size

HELP: CueMix FX - no signal to headphones

Moderator: James Steele

Forum rules
Discussion related to installation, configuration and use of MOTU hardware such as MIDI interfaces, audio interfaces, etc. with Windows

HELP: CueMix FX - no signal to headphones

Postby tentkl » Sun Oct 22, 2017 2:31 am

Hi,

I have a really confusing thing: I cannot get a signal in CueMix FX to go to my Phones 1-2 output.

If I plug my headphones to Main 1-2 or Line 1-2 outputs on my MOTU Microbook IIc there is sound coming, but I there is no sound coming from my headphones output; on CueMix there is no signal going to Phones 1-2 output so I assume the problem lies in CueMix.

If I assign test tones (e.g. sine, white, ping) on CueMix FX to go to Phones 1-2 I can hear them, which makes it even more frustrating! :shock:

Please help me with this!
tentkl
 
Posts: 1
Joined: Sun Oct 22, 2017 2:16 am
Primary DAW OS: MacOS

Re: HELP: CueMix FX - no signal to headphones

Postby reedster » Sun Oct 22, 2017 5:42 am

check MOTU Audio Setup - see what source the headphone jack is monitoring
MacBook Pro 9,1 15" 16gb | 10.12.4 | DP 9.13 | xAir | NI | WIVI | Garritan | Izotope | Bidule
reedster
 
Posts: 165
Joined: Thu Mar 04, 2010 2:51 pm
Primary DAW OS: MacOS


Return to MOTU Hardware & Windows

Who is online

Users browsing this forum: No registered users and 1 guest


Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 151 on Tue Jan 28, 2014 1:07 pm

Users browsing this forum: No registered users and 1 guest

Login Form