It is currently Sat Dec 16, 2017 11:49 am
   
Text Size

Ultralite mk4 - Launch Quick Setup problem

Moderator: James Steele

Forum rules
Discussion related to installation, configuration and use of MOTU hardware such as MIDI interfaces, audio interfaces, etc. with Windows

Ultralite mk4 - Launch Quick Setup problem

Postby soundray » Fri Sep 01, 2017 9:34 am

Hi, please help me, when I click on Launch Quick Setup, I get this:

Error message received from server : Not Found ( Code 404). :oops:
soundray
 
Posts: 2
Joined: Sun Apr 02, 2017 6:20 am
Primary DAW OS: Windows

Re: Ultralite mk4 - Launch Quick Setup problem

Postby nicoalopez » Mon Nov 06, 2017 6:40 pm

Having same error here. I have a macbookpro with OS X El Capitan 10.11.6
Thanks for the help
nicoalopez
 
Posts: 1
Joined: Mon Nov 06, 2017 6:38 pm
Primary DAW OS: MacOS

Re: Ultralite mk4 - Launch Quick Setup problem

Postby Alvaro_Albarran » Fri Nov 24, 2017 5:36 am

Hi

I have the same problem. I'm trying to setup my new MOTU Ultralite MK4 and with the quick start guide i find this error on 6th step.

Has anyone the solution? Or may we have contact with the MOTU technical support?

Thanks homies :)

AA
Alvaro_Albarran
 
Posts: 2
Joined: Fri Nov 24, 2017 5:28 am
Primary DAW OS: MacOS

Re: Ultralite mk4 - Launch Quick Setup problem

Postby Alvaro_Albarran » Tue Nov 28, 2017 2:45 am

Hey guys,

I've just setup my MOTU Ultralite mk4. Just ignore quick setup label because it doesn't work.

1) Open the MOTU Discovery Web App

2) Select your MOTU Device (Ultralite MK4 in my case)

3) Up in the upper left corner click on the small icon to the right of MOTU icon

4) Select Audio Interface and then click Apply

5) Enjoy :dance:
Alvaro_Albarran
 
Posts: 2
Joined: Fri Nov 24, 2017 5:28 am
Primary DAW OS: MacOS


Return to MOTU Hardware & Windows

Who is online

Users browsing this forum: mcgoo and 3 guests


Who is online

In total there are 4 users online :: 1 registered, 0 hidden and 3 guests (based on users active over the past 5 minutes)
Most users ever online was 151 on Tue Jan 28, 2014 1:07 pm

Users browsing this forum: mcgoo and 3 guests

Login Form