It is currently Fri Dec 15, 2017 12:48 pm
   
Text Size

828mk3 hybrid, win 7 blind to it

Moderator: James Steele

Forum rules
Discussion related to installation, configuration and use of MOTU hardware such as MIDI interfaces, audio interfaces, etc. with Windows

828mk3 hybrid, win 7 blind to it

Postby HARDDRlVER » Thu Jun 01, 2017 1:55 pm

I just picked up a brand new 828mk3 hybrid. Guitar center shipped it. The online manual states that an install disc , manual and regulations card are included.
Not.
It did have a power cord, usb, and fw cable.
I downloaded and installed the drivers and software, but sonar platinum doesn't see the device. The display on the 828 shows good, I guess. It updated firmware ok. 1.01. In device manager the driver shows installed. Clicking on programs the cue mix brings back something like there is no device which cuemix can use.

In sonar on audio devices shows nothing to choose from. No hint that the 828 is connected...via usb.
I switched cables, rebooted. Uninstalled previous interface. Switched usb ports. Tried usb 2.0 and 3.0 and a 2.0 powered hub
I'm lost.
Any help would be greatly appreciated
Thanks.
Joni
HARDDRlVER
 
Posts: 59
Joined: Tue Jul 21, 2015 2:57 am
Primary DAW OS: Windows

Re: 828mk3 hybrid, win 7 blind to it

Postby terrybritton » Thu Jun 01, 2017 10:44 pm

Sounds rather broken if Cakewalk Sonar, CueMix and the MOTU Audio Console all do not see it.

Terry
Computer: Dell XPS 8700-1751BLK | Intel i7 4790@3.6Mhz | 16GB DDR3 1600Mhz | Windows 10 Pro x64 |
MOTU 828 mk3 hybrid-USB

DAWs & Live: MOTU Digital Performer 9.5.1 | Cantabile 3 Performer
Keyboard Synths: Kawai K5000s; Korg Wavestation
Controllers: NI Komplete Kontrol S-88 & S-49 Mk2; Maschine Jam;
Akai MPK249/225; Behringer BCF2000; Peavey PC 1600x
Rack Modules: Ensoniq ESQm, Yamaha TX81Z, Wavestation SR, Lexicon LXP-5

Tutorials: https://www.youtube.com/terryleighbritton
User avatar
terrybritton
 
Posts: 726
Joined: Thu Jun 04, 2015 8:45 am
Location: Elizabeth City, NC
Primary DAW OS: Windows

Re: 828mk3 hybrid, win 7 blind to it

Postby HARDDRlVER » Sat Jun 03, 2017 3:18 pm

1st thing I did was update the firmware from 1.00 to 1.01.
Waves claimed one fix in the update was usb3 compatibility. WRONG!!!
That was the issue the whole time.
I had run into this problem with my motu MIDI express XT usb. Usb3 would not see it.motu support said it required a POWERED usb 2.0 hub. So I bought one, and it works through a usb2 connection.
I trusted motu's word on the usb3 fix and had it hooked there. So even with the fix, sonar still won't see it.
So I tried connecting it to the usb2 powered gun and it worked. My issue now is the possible added latency gonna get with the signal having to go through the powered hub.
So it works, but I have other basic newbie issue with the 828 which I'll post to a fresh thread.
Thanks for your input and I hope this helps anyone else with the same issues.
Jon
HARDDRlVER
 
Posts: 59
Joined: Tue Jul 21, 2015 2:57 am
Primary DAW OS: Windows

Re: 828mk3 hybrid, win 7 blind to it

Postby terrybritton » Sat Jun 03, 2017 4:30 pm

That's one solved! Yeah, USB3 support seems a bit iffy from one device or PC to another.

Terry
Computer: Dell XPS 8700-1751BLK | Intel i7 4790@3.6Mhz | 16GB DDR3 1600Mhz | Windows 10 Pro x64 |
MOTU 828 mk3 hybrid-USB

DAWs & Live: MOTU Digital Performer 9.5.1 | Cantabile 3 Performer
Keyboard Synths: Kawai K5000s; Korg Wavestation
Controllers: NI Komplete Kontrol S-88 & S-49 Mk2; Maschine Jam;
Akai MPK249/225; Behringer BCF2000; Peavey PC 1600x
Rack Modules: Ensoniq ESQm, Yamaha TX81Z, Wavestation SR, Lexicon LXP-5

Tutorials: https://www.youtube.com/terryleighbritton
User avatar
terrybritton
 
Posts: 726
Joined: Thu Jun 04, 2015 8:45 am
Location: Elizabeth City, NC
Primary DAW OS: Windows

Re: 828mk3 hybrid, win 7 blind to it

Postby mikehalloran » Sat Jun 03, 2017 5:30 pm

. My issue now is the possible added latency gonna get with the signal having to go through the powered hub.


Nope. A USB hub does not add latency. Ever.

The basic problem is that you've been taking advice from those who have no understanding of how this works.

Most MOTU USB interfaces support USB 1.1 which has plenty of bandwidth for audio and MIDI. I think the 828 Hybrid is 1.1 but it doesn't matter with audio and MIDI. USB 2 is backwards compatible with 1.1.

Think of it this way. MIDI requires .00x. Audio (24 channels) requires x. USB 1.1 handles 3x; USB 2 handles 20x and USB 3 handles 300x. That is important when streaming raw data, files and VI libraries but the 828 does none of that—audio still moves at x and MIDI is still .00x.

USB 3 is not compatible with USB 2/1.1 at all. It is a separate protocol. The cable and connectors and PC have to be wired correctly to allow USB 2 to be carried over a USB 3 connection. It can be wired to carry 3 only, 2 only but the good ones should be carrying both protocols.

A powered hub often works where nothing else does — it lessens the interference that can happen when less than ideal components are used in the chain.
July 2010 iMac 2.93G i7 Quad, OWC eSATA mod, 32G RAM, OS 10.13.1
828mkII FW; MOTU MTP/AV USB with Firmware 2.0.1; DP 9.5.1; IK-NI-Izotope-PSP-Garritan Antares, 32Lives, MachFive 3.2.1
LogicPro X 10.3.2, Finale 25.5, 2014.5, Encore 5.0.7, Notion 6, Overture 5, TwistedWave 1.18, DSP-Q 4.4, QuickTime Pro 7.6.6, SmartScore Pro X2 10.5.5, Toast 16
Test machine: G4-1K Dual Processor: OS 10.4.11 / OS 9.2.2; DP 5.13; Encore 5.05 & 4.5.5; Toast 9.07b, legacy apps
User avatar
mikehalloran
 
Posts: 8894
Joined: Sun Jan 25, 2009 6:08 pm
Location: Sillie Con Valley
Primary DAW OS: MacOS


Return to MOTU Hardware & Windows

Who is online

Users browsing this forum: No registered users and 1 guest


Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 151 on Tue Jan 28, 2014 1:07 pm

Users browsing this forum: No registered users and 1 guest

Login Form