It is currently Sat Oct 25, 2014 12:44 am
   
Text Size

828 MKII USB,pops,squeals WORKAROUND-READ ENTIRE THREAD!

Moderator: James Steele

Forum rules
Discussion related to installation, configuration and use of MOTU hardware such as MIDI interfaces, audio interfaces, etc. with Windows

Re: 828 MKII USB,pops,squeals WORKAROUND-READ ENTIRE THREAD!

Postby robert_roast » Thu Oct 02, 2008 3:40 pm

WOW, finally I find a thread that tells me I'm not alone in my frustration with the 828.
I've had an 828 mkII USB for several years - and pretty much had these same issues (dropouts & squeals) since day 1.
Somehow I've managed to live with it or limit the impact.

Having recently built a new PC (quad core, Intel based) I was disappointed that it was still happening.
Just like Howler, it definately seems related to graphics operations - eg expanding automation lanes in Cubase.
I dual boot Vista and XP. The XP partition (my DAW) is usually issue-free - but occasionally I'll boot it up and it'll have the problem.
However, the Vista partition (internet, wifi and other crud) suffers pretty badly.

Great work Howler on your research. Mate, you got some patience.

Sure does suck that MOTU don't seem to have an official word on this. I don't think I'd buy MOTU in future.
I'm not sure I want to reinstall the XP partition again and try the HAL solution. Its such a pain reauthorizing VST plugins etc.
But I'd love to know if anyone's managed to get stable behaviour on Vista. I don't suppose those older drivers in this thread support Vista.

Rob
robert_roast
 
Posts: 4
Joined: Wed Mar 29, 2006 5:48 am
Primary DAW OS: Unspecified

Re: 828 MKII USB,pops,squeals WORKAROUND-READ ENTIRE THREAD!

Postby robleighton22 » Wed Oct 08, 2008 12:00 pm

i find it bizarre that the 'Motu hardware & Windows' forum has been moved to the bottom of the thread listings and 'Motu hardware and apple' is still at the top. they might as well say that they dont support windows. sooo stupid. the only thing this 828 has done is really make me consider getting a mac. i love the product, just pee'd off that they wont fix the major issues of bsod's and audio dropouts.
robleighton22
 
Posts: 39
Joined: Thu Oct 18, 2007 4:22 pm
Primary DAW OS: Unspecified

Re: 828 MKII USB,pops,squeals WORKAROUND-READ ENTIRE THREAD!

Postby draudio2u » Wed Oct 08, 2008 2:02 pm

DId some light tests and asked around with others using firewire / usb interface with firewire / usb drives as well.

Test 1. Move the drive inbetween interface and laptop - noise.
Test 2. Run interface on firewire 400 port, run hard drive off firewire 800 port = doesn't even see the interface.

Asked what everyone else is using -Mbox, MAudio, RME. No one but Motu has this problem. I am beginning to think it is a driver issue between motu and windows XP.

I am running service pack 2, anyone have luck with SP3?
MacBook Pro FULL, 896HD, 828mkii, DP7... Just go to the web site and look at the pretty pictures ; )
draudio2u
 
Posts: 198
Joined: Thu Jun 09, 2005 10:01 pm
Location: New York
Primary DAW OS: Unspecified

Re: 828 MKII USB,pops,squeals WORKAROUND-READ ENTIRE THREAD!

Postby HCMarkus » Thu Oct 09, 2008 1:40 pm

robleighton22 wrote:i find it bizarre that the 'Motu hardware & Windows' forum has been moved to the bottom of the thread listings and 'Motu hardware and apple' is still at the top. they might as well say that they dont support windows. sooo stupid. the only thing this 828 has done is really make me consider getting a mac. i love the product, just pee'd off that they wont fix the major issues of bsod's and audio dropouts.

Please remember this is not an "offical" MOTU website. It is run by James Steele, who is not (other than the fact he uses DP and MOTU hardware on hs Mac) affiliated with MOTU.
User avatar
HCMarkus
 
Posts: 4702
Joined: Tue Jan 10, 2006 10:01 am
Location: Club Bohemia, California
Primary DAW OS: MacOS

Re: 828 MKII USB,pops,squeals WORKAROUND-READ ENTIRE THREAD!

Postby gahmusic » Fri Oct 10, 2008 3:19 pm

Hi
I've been running an 828 mkII with Vista home premium for about two months now with little issue. I have a intel quad based system 2.33ghz plus 3gb ram and a 360gb sata hard drive. I use FL studio 8 and cubase studio 4. I did encounter some difficulty with the 828 initialy but found turning off the digital channels I didn't use and using only the Motu asio driver it stopped having issues. Again I must admit there can be problems with Cubase but from what I have read I believe that to be down to cubase. All in all I'm happy, no screech or pops and concidering I use it every day the last BSOD was over a month ago. It's also worth noting that I ensure Vista is full up to date with patches.

Cheers Gary
gahmusic
 
Posts: 10
Joined: Fri Sep 12, 2008 6:15 am
Primary DAW OS: Unspecified

Re: 828 MKII USB,pops,squeals WORKAROUND-READ ENTIRE THREAD!

Postby robleighton22 » Wed Oct 22, 2008 2:46 am

HCMarkus wrote:
robleighton22 wrote:i find it bizarre that the 'Motu hardware & Windows' forum has been moved to the bottom of the thread listings and 'Motu hardware and apple' is still at the top. they might as well say that they dont support windows. sooo stupid. the only thing this 828 has done is really make me consider getting a mac. i love the product, just pee'd off that they wont fix the major issues of bsod's and audio dropouts.

Please remember this is not an "offical" MOTU website. It is run by James Steele, who is not (other than the fact he uses DP and MOTU hardware on hs Mac) affiliated with MOTU.



fair enuff. my bad.
robleighton22
 
Posts: 39
Joined: Thu Oct 18, 2007 4:22 pm
Primary DAW OS: Unspecified

Re: 828 MKII USB,pops,squeals WORKAROUND-READ ENTIRE THREAD!

Postby Julez » Sat Dec 06, 2008 6:01 am

Hi Folks.

I might have a simple workaround for audio dropouts with Motu 828 MKII USB 2.0 interface.
I tested it now for two days and I didn't had a single dropout!!
Although the clicks at the beginning of playback or after skipping are not completly gone.
I can't promise that it'll work for everyone.

Open "Power Options Properties" then choose "Power Schemes". Go to the option "Power Schemes" and choose
"always on". Click "Apply" button and you are finished. There should be no dropouts anymore.

I really hope this can help all you out there with this problem!! I know what it feels like to have dropouts (Had it for 4 Months now). I even wanted to sell the unit next week!! But now I'm so Happy!!!

PS: I have Windows XP but this workaround should be suitable for Vista as well.

Please could you post here if it worked for you or not!!!
Julez
 
Posts: 2
Joined: Wed Oct 08, 2008 9:14 am
Primary DAW OS: Unspecified

Re: 828 MKII USB,pops,squeals WORKAROUND-READ ENTIRE THREAD!

Postby Obelizk » Thu Jan 08, 2009 7:37 pm

Where is Power Schemes located?
Obelizk
 
Posts: 8
Joined: Wed Jan 07, 2009 1:10 pm
Primary DAW OS: Unspecified

Re: 828 MKII USB,pops,squeals WORKAROUND-READ ENTIRE THREAD!

Postby thehowler » Wed Apr 01, 2009 12:25 am

Just to let you all know that I have finally bitten the bullet and sold my MOTU 828 MKII.

As far as I am concerned, MOTU's development and testing for the Windows platform is woefully sub-standard. Couple this with the terrible product support infrastructure and processes and you've got a lot of annoyed customers.

Although I, as documented in this thread, managed to workaround the problems that I and so many others have faced, a moment of sobriety informed me that it is simply not right to have to jump through this many hoops to get an off-the-shelf product working. This product should not be made available for the Windows platform if it is not "plug-and-play". Although I will always believe that you should have a solid understanding of computers in order to use them, I think that the barrier to entry with this product is just too high.

For this reason I am abandoning MOTU and I will never purchase any of their products again, ever....
thehowler
 
Posts: 42
Joined: Mon Nov 12, 2007 7:43 am
Primary DAW OS: Unspecified

Re: 828 MKII USB,pops,squeals WORKAROUND-READ ENTIRE THREAD!

Postby robert_roast » Wed Apr 01, 2009 1:07 am

Can't say as I blame you. I've been contemplating the same idea and maybe looking at a newer FireWire interface. Hard to justify the expense given that the 828 is just about tolerable in xp most of the time - and it still sounds great. Oh well, maybe it's time for an easier life.
Good luck,
Rob
robert_roast
 
Posts: 4
Joined: Wed Mar 29, 2006 5:48 am
Primary DAW OS: Unspecified

Re: 828 MKII USB,pops,squeals WORKAROUND-READ ENTIRE THREAD!

Postby robleighton22 » Sun May 10, 2009 8:15 am

having done a clean install of windows 7 rc1, using the latest motu drivers (not in compatability mode), my motu 828mkII is running uber smoothly, with few audio dropouts. there has been the occasional bsod - very occasional. prior to this i had windows vista.

ok, wheneva i streamed audio, i would get constant audio dropouts. if i made the window fullscreen, i guarantee it would cause a dropout. i had frequent bsod crashes and i could only run the motu upto 48khz, any higher and things would b very unstable.

in windows 7, i run everything in 96khz with very little speed boost, and no problems with stability. this is a MAJOR improvement. furthermore, if i stream video/audio i seem to get NO DROPOUTS, particularly when entering fullscreen mode. windows vista in my opinion really is a piece of •••• - i know ppl hav said this many times before, but because i have not had as many issues with vista other than for audio, i felt that my machine was running fine. can i just say the performance difference is outstanding.

for anyone on vista - i really urge u to try windows 7 rc1. i think that it will solve many of the problems u r having with ur motu soundcard.

my specs r:

zoomstorm laptop
windows 7 rc1
intel dual core 2.2ghz (santa rosa)
2gb ddr ram
160gb hdd
geforce 8600m gs
realtek hdaudio
motu828 mkII usb
oxygen8 keyboard
bcr2000

everything is running perfectly - no driver issues using windows 7 so far. the only thing not working is zonealarm firewall - but windows firewall seems to be doing the trick.
robleighton22
 
Posts: 39
Joined: Thu Oct 18, 2007 4:22 pm
Primary DAW OS: Unspecified

Re: 828 MKII USB,pops,squeals WORKAROUND-READ ENTIRE THREAD!

Postby lambshain » Thu Jul 23, 2009 6:24 pm

ihave an 828 mk2 usb for a year now, it never worked well, also audio dropouts...
with xp sp3, quadcore, cubase 3,2
but since the driver 3681410

no droputs anymore!!

wirh 1414 system freezes when shutting down the 828

what are the best latency u get with tte 828 usb ?? i get 6msec

how many chanels of audio simult??? (didnt test yet)
lambshain
 
Posts: 3
Joined: Thu Jul 09, 2009 6:34 am
Primary DAW OS: Unspecified

828 MKII Firewire she no seeha da boxa ?!?!

Postby artright » Sun Aug 02, 2009 11:12 pm

I also am having problems with my 828mkII. I went out and bought a new board (an ASUS M3A78-EN) with built in FW. I have read the manual and there is no indication of the chipset of the 1394 device. I have the following setup. 2408, 2408mkIII, MIDI express XT and the 828mkII. Finally after long and painful setting up I got the 2408 to see each other and the MIDI unit is working fine with the supplied SW. I'm running Windows 7 with the Vista 64 drivers. 2 SATA drives a tera and a 500g. AMD 64 bit processor and 4 gig or RAM. The support from MOTU stinks but I suppose everyone here knows that. I was one of the original founding members of Corel and trust me I know support and this company is very lacking in it. They seem to have replaced Mike with another joe who is a spit throw away from the land of Frodor (if you follw my drift).

I have tried turning the computer and the 828 on at the same time. I have tried the two 1394 plug-ins on the back of the 828 with no luck. Sorta thinking about taking a loss and getting rid of it on eBay but I'd really like to get it up and running .

If anyone has any suggestion about this monster please help me.

Sincerely
Artright
artright
 
Posts: 13
Joined: Fri Mar 20, 2009 12:07 am
Location: Ottawa, Canada
Primary DAW OS: Unspecified

Re: 828 MKII USB,pops,squeals WORKAROUND-READ ENTIRE THREAD!

Postby Pallis » Sun Sep 06, 2009 11:39 pm

I was having the same problem with my Traveler. It is DEFINETELY a problem in their drivers. After changing my WHOLE PC with an entirely new system i7 Core, the problem was happening again. I solve it when i reduced buffer size to 512 (for 44.1 KHz). I must now try to record many channels to see if my new PC can overcome this setting.
Pallis
 
Posts: 1
Joined: Fri Sep 04, 2009 12:53 am
Primary DAW OS: Unspecified

Re: 828 MKII USB,pops,squeals WORKAROUND-READ ENTIRE THREAD!

Postby drifter7508 » Mon Jan 18, 2010 11:14 am

Same problem here with my brand news cards 828mk3 and PRE8.
Random squeals & "glitches". Asio audio in Cubase and Live
seems to work fine though.

Running WIN 7 64 Bit with latest audio drivers.
drifter7508
 
Posts: 12
Joined: Sat Jan 09, 2010 5:54 am
Primary DAW OS: Unspecified

PreviousNext

Return to MOTU Hardware & Windows

Who is online

Users browsing this forum: No registered users and 3 guests

cron

Who is online

In total there are 3 users online :: 0 registered, 0 hidden and 3 guests (based on users active over the past 5 minutes)
Most users ever online was 151 on Tue Jan 28, 2014 1:07 pm

Users browsing this forum: No registered users and 3 guests

Login Form