It is currently Fri Sep 19, 2014 12:50 pm
   
Text Size

There was no reply from the device?

Discussion of issues related to MOTU's Sysex Editor/Librarian program.

Moderator: James Steele

There was no reply from the device?

Postby metro_gnome » Thu Aug 27, 2009 9:23 am

Hi, I've just got Unisyn for OS X as I have a JV1080 and Nord Rack 2 that i think would benefit from a patch editor/librarian program to get the best out of the gear.

I've managed to install successfully and set up the environments for both synths in Unisyn. However, when I attempt to update the device in Unisyn a message appears that 'there was no reply from the device'. I have tried multiple configurations in my audio MIDI setup and it should be noted that under a different configuration the message 'A bad MIDI header was received' came up.

To be honest I'm a bit stumped as to what to do next. I've a feeling its something relatively simple aswell, just a click away hopefully! I have unisyn sending MIDI data to both synths as i can play them with the screen keys.

Maybe its something to do with my interface. I dont have a proper MIDI interface as yet, just a usb cable to MIDI ins and outs, but that has worked fine for me in the past to send and recieve MIDI data to and from the Nord in logic.

Can anyone think of something fundamental that I may of missed?

Many thanks


Owen
metro_gnome
 
Posts: 1
Joined: Thu Aug 27, 2009 9:14 am
Primary DAW OS: Unspecified

Re: There was no reply from the device?

Postby JMVideo » Fri Nov 12, 2010 10:38 am

I'm having this exact same problem... did you ever figure it out??
__________________________
Mac Pro 2.6Ghz 12Gig RAM, MacBook Pro i7, DP 7.21, VEPro 5, MIDI ExpressXT, 1296, 424 card, Kurzweil K2000, Yamaha CP300, BFD, Komplete 5, Omnisphere, Trillian, Electr6ity, Dyaudio BM6A MKII's
JMVideo
 
Posts: 67
Joined: Mon Jun 25, 2007 10:38 pm
Location: Bay Area, CA
Primary DAW OS: MacOS


Return to Unisyn

Who is online

Users browsing this forum: No registered users and 2 guests


Who is online

In total there are 2 users online :: 0 registered, 0 hidden and 2 guests (based on users active over the past 5 minutes)
Most users ever online was 151 on Tue Jan 28, 2014 1:07 pm

Users browsing this forum: No registered users and 2 guests

Login Form