It is currently Thu Aug 28, 2014 2:05 am
   
Text Size

2011 MMS + DP7 + plug-in / Virtual Instruments report

For seeking technical help with Digital Performer and/or plug-ins on MacOS.

Moderators: James Steele, Shooshie

Forum rules
This forum is for seeking solutions to technical problems involving Digital Performer and/or plug-ins on MacOS, as well as feature requests, criticisms, comparison to other DAWs.

2011 MMS + DP7 + plug-in / Virtual Instruments report

Postby 777artin » Fri May 04, 2012 1:00 pm

Hello there,

This is my report on using a 2011 MMS + DP7 in my writing room.

First of all let me just say this set-up is for songwriting. Than the songs get mixed in the mixing room. The MMS replaces an ageing old PPC G4 that is still running fine and will keep going while transitionning from the G4 to the MMS. The MMS was bought as a sample server running under the G4 through a MOTU 828 MKII. That set-up has been running fine since last summer.

I won't go into all the details but this MMS is running Lion with DP7, Kontakt 4 on it running through a MOTU 828 MKII which almost gives me plenty of inputs and outputs for the gear in the room. Only thing i need to patch back in are my RE-301 and EP4 tape delays......all the pres, comps, multi FX and reverbs are on it.

Back to the topic, as usual with Native Instrument......installation wasn't that easy. It just didn't work at first even though their website said Kontakt 4 was Lion compatible. It took them 3 weeks to figure it out. Anyway......now it's working ok.

Since the MMS wasn't working that hard as a sample server, i thought maybe i should try it as my main computer in the writing room.

So i ordered my DP update. As soon as it arrived i installed it and and everything was working right-on. DP saw my 828MKII as i was expecting it to be.

Than i've got all my AU plug-ins on it. Everything works in 32bit mode / 128 samples buffer.

As of now this is what is working great on the MMS :
- AbbeyRoad EQ and Limiter
- WaveArts channelstrip, reverb and limiter
- NI Kontakt 4
- FXpansion BFD 1.5.49 (i think)
- MOTU DP7 + 828 MKII
- Korg PadKontrol

PS : hey you guys........would you stop it replacing a "c" with a "k". It doesn't make any sense.

Yeah as you guys may all know, BFD1 works on Lion. I've emailed the tech support and one guy told my how to do it. I was thinking to having to update this one......but no.

As for the AR, i really like the AB EQ to shape the tone while writing music. A great tool to have.

DP7 got some new things going in there that i like a lot. The amp sim is quite good for what it is. It will never replace my amps but as a writing tool i can finally say this one works. I've done a chunk with my favorite set-up that i can just drag in any session i'm working on. It just works.

Let me tell you that this is quite a big step in performance going from the PPC G4 to the MMS. I can now do everything from one machine. With NI AKeys going with the reverb.....the MMS only goes to 3-4% usage from the activity monitor. I can now work faster. When inspiration comes in later at night or early in the day i can recall my GTR amp sim in seconds and go.

So if you guys are on a budget to get a new mac set-up, just go for it. The MMS works......well it works great for me. Again, i'm not asking it to do major sample work. But to write music and printing charts out........DP7+the MMS+828MKII works.

Ok guys, coffee is done. See ya' !!!!!
777artin
 
Posts: 3
Joined: Fri May 04, 2012 12:24 pm
Primary DAW OS: Unspecified

Re: 2011 MMS + DP7 + plug-in / Virtual Instruments report

Postby 777artin » Sun May 13, 2012 7:38 am

Back to the report.

For the last few weeks this MMS set-up was running fine. Nothing has changed at all in this set-up but DP has act differently for the last 2 days.

With only 2 MIDI tracks (one running Kontact / Alicia Keys and the other one running BFD Drums) i get the MOTU error message quite often. Buffer set-up is at 128 and i have nothing else running on this MMS. The Activity Monitor is at 6-9% of usage.

I also notice a lot of activity on the network window in Activity Monitor even though no network is open or running on this MMS (no ethernet, no bluetooth, no wireless).

Can this be from the MacOS server running on this mac?

As i said, it was running fine for the last few weeks up until 2 days ago.

Thanks for your help

MR
777artin
 
Posts: 3
Joined: Fri May 04, 2012 12:24 pm
Primary DAW OS: Unspecified

Re: 2011 MMS + DP7 + plug-in / Virtual Instruments report

Postby NazRat » Sun May 13, 2012 7:57 am

Look in the Console 'All Messages' to see if anything is reporting issues. Also if you sort the Activity Monitor window by %CPU, it might show up a process that's eating up cycles. The MMS still has some server stuff running in the background even if you didn't configure it as a server when you were setting up. There's a postgres database, clamav/mail server updates and other server daemons that you have to dig deeper to eliminate. I'd check the console first (and also with DP running), something may be crashing in the background, etc.
DP8.06 PT11.2.0 VEP 5.3.x
828mkII 828mk3 ADA8000 MTP-AV Komplete Audio 6
Mac Mini Quad 10.9.4 - HP Quad Laptop Win 8.1
NazRat
 
Posts: 1214
Joined: Sat Feb 07, 2009 2:55 pm
Primary DAW OS: Unspecified

Re: 2011 MMS + DP7 + plug-in / Virtual Instruments report

Postby 777artin » Sun May 13, 2012 10:24 am

This is exactly what i though : it has to do with the server OS but this is all new as of 2 days ago.

I'll look into the Console to see where it might comes from later tonight.

Thanks for your time.

MR
777artin
 
Posts: 3
Joined: Fri May 04, 2012 12:24 pm
Primary DAW OS: Unspecified


Return to Digital Performer [MacOS]: Troubleshooting/Criticism

Who is online

Users browsing this forum: Google [Bot] and 2 guests


Who is online

In total there are 3 users online :: 1 registered, 0 hidden and 2 guests (based on users active over the past 5 minutes)
Most users ever online was 151 on Tue Jan 28, 2014 1:07 pm

Users browsing this forum: Google [Bot] and 2 guests

Login Form