It is currently Wed Feb 21, 2018 6:03 am
   
Text Size

Track Group bug?

For seeking technical help with Digital Performer and/or plug-ins on MacOS.

Moderators: James Steele, Shooshie

Forum rules
This forum is for seeking solutions to technical problems involving Digital Performer and/or plug-ins on MacOS, as well as feature requests, criticisms, comparison to other DAWs.

Track Group bug?

Postby stringtheory » Wed Feb 14, 2018 11:23 am

let's say i create an edit track group of 3 tracks, each with equal-length soundbites that begin and end at the same time. when i select the top soundbite, the lower 2 are not selected, and when i select either of the lower 2, they are both selected but not the top one. UNTIL i make splices in the soundbites - after that, as long as i select a portion that does not contain either the beginning or end of the original soundbite, all 3 tracks are selected together. but still, selecting the beginning portion or the ending portion doesn't select the whole group.

i'm finding it a little hard to describe this behavior. it's not consistent, but it's frequent... and i don't understand it. i can shift-click as a workaround, but something is wrong, yes?
27" iMac 3.2GHz (late 2012), 24G RAM, UAD Apollo Duo TB, MTPAV USB, DP9.51, OS10.12.6 (also late 2012 MBP, 2.9GHz, 16G RAM, Apollo Twin Duo TB)
stringtheory
 
Posts: 85
Joined: Wed Dec 08, 2004 11:01 pm
Primary DAW OS: MacOS

Re: Track Group bug?

Postby mrgkeys » Sat Feb 17, 2018 10:52 am

I would bet that the #1 soudnbite is actually not the same length as #2 and #3.. track groups on soundbites only work when they are exactly the same length. that's why it starts working when you make a cut. I'll try this out today and check it.
mrgkeys
 
Posts: 109
Joined: Tue Nov 16, 2004 11:01 pm
Primary DAW OS: MacOS

Re: Track Group bug?

Postby stringtheory » Sun Feb 18, 2018 10:52 pm

eh, you’re probably right, even though i’m pretty sure i created the soundbites in away that would have made them the same length...thanks.
27" iMac 3.2GHz (late 2012), 24G RAM, UAD Apollo Duo TB, MTPAV USB, DP9.51, OS10.12.6 (also late 2012 MBP, 2.9GHz, 16G RAM, Apollo Twin Duo TB)
stringtheory
 
Posts: 85
Joined: Wed Dec 08, 2004 11:01 pm
Primary DAW OS: MacOS


Return to Digital Performer [MacOS]: Troubleshooting/Criticism

Who is online

Users browsing this forum: No registered users and 1 guest


Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 151 on Tue Jan 28, 2014 1:07 pm

Users browsing this forum: No registered users and 1 guest

Login Form